Press "Enter" to skip to content

centos 6安装php-mcrypt

如果有源的时候可以直接安装php-mcrypt

yum install php-mcrypt

如果yum install不好使,就下载源码安装吧。
首先检查你的php 版本,当然目前centos 6.3 的php版本是
php -version 结果是5.3
也很简单。

wget http://dl.fedoraproject.org/pub/epel/6/x86_64/php-mcrypt-5.3.3-1.el6.x86_64.rpm
rpm -Uvh php-mcrypt-5.3.3-1.el6.x86_64.rpm   

唯中注意的是下载,要对应上你的linux版本。
6/x86_64/php-mcrypt-5.3.3-1.el6.x86_64.rpm 代表centos6, 64版本的

Comments are closed.